Ich benutze weder Windows noch MAC. Wie kann ich Wuaki.tv nutzen?

Leider funktioniert Wuaki.tv nur auf Windows oder MAC Betriebssystemen mit Adobe Flash Player (Version 10 oder höher). Gegenwärtig sind Linux und andere Betriebssysteme nicht kompatibel.



War dieser Beitrag hilfreich?

0 von 0 fanden dies hilfreich